WooCommerce Group Coupons Version 1.20.0 Changelog

Here’s what’s changed in WooCommerce Group Coupons Version 1.20.0

* WordPress 5.8 compatible.
* WooCommerce 5.2 compatible.
* Requires at least WordPress 5.5.
* Requires at least WooCommerce 4.9.

View the full WooCommerce Group Coupons Changelog


Get WooCommerce Group Coupons Version 1.20.0 with 12 months of updates for just $10!


Already a WPspring Club Member?
WooCommerce Group Coupons Version 1.20.0 Released on April 11, 2021, is now available from your account downloads page. Sign up at wpspri.ng/club
1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...

Leave a Comment

Item added to cart.
0 items - $0