WooCommerce Coupon Restrictions Version 1.8.4 Changelog

Here’s what’s changed in WooCommerce Coupon Restrictions Version 1.8.4

* Bugfix: Display specific coupon validation messages during ajax checkout validation.
* Update: Tested to WooCommerce 6.1.0.
* Update: WooCommerce 4.8.1 or higher required.

View the full WooCommerce Coupon Restrictions Changelog


Get WooCommerce Coupon Restrictions Version 1.8.4 with 12 months of updates for just $15!


Already a WPspring Club Member?
WooCommerce Coupon Restrictions Version 1.8.4 Released on January 12, 2022, is now available from your account downloads page. Sign up at wpspri.ng/club
1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...

Leave a Comment

Item added to cart.
0 items - $0